Pokaż wyniki od 1 do 5 z 5

Wątek: 5F9B regulation time lowering

  1. #1
    Początkujący Użytkownik
    Dołączył
    May 2014
    Posty
    81
    BMW
    e66 730LD 170KW lift
    Skąd
    Wrocław

    Post 5F9B regulation time lowering

    Witam Panowie, co pewien czas wyskakuje mi błąd nivo:
    5F9B regulation time lowering
    Po ponownym uruchomieniu auta znika. Wydaje mi się, że wyskakuje przy większych nierównościach na drodze.
    Stawiacie na sensory wysokości czy może kompresor nie wydala?
    Test szczelności nivo przeszedł OK, sensory też wyglądają na sprawne bo wartości się zmieniają wsiadając i wysiadając z jednej i drugiej strony.
    Aha w bagażniku można wyczuć jakby zapach oleju hydraulicznego ale nie jestem pewien czy dobrze to określam. Może to olej klapy hydraulicznej?

  2. #2
    Początkujący Użytkownik Awatar Mati745li
    Dołączył
    Feb 2019
    Posty
    24
    BMW
    E66 745li
    Skąd
    Gdynia
    Up . Mam ten sam problem . Auto stoi równo , kompresor działa raz na jakis czas wywali bład , a czasami spokój na długo.

  3. #3
    Vip Vip
    Dołączył
    Dec 2009
    Posty
    3,746
    BMW
    Nie mam
    Skąd
    Racibórz(Śląsk)
    Na początek do sprawdzenia czujniki czy odczyt z nich jest płynny, czy przeskakują z wartościami.
    Następnie warto zajrzeć do przekaźnika kompresora, czy przypadkiem styki nie są nadpalone. Jeśli tak, to wymienić(bodaj 65zł nowy)

    Najbardziej prawdopodobna opcja to sam kompresor
    Celem wykształcenia nie jest napełnienie umysłu człowieka faktami; zadaniem jest nauczyć go, jak ma używać umysłu do.. myślenia. A często zdarza się, że człowiek lepiej umie myśleć, nie będąc krępowany wiedzą przeszłości.
    Henry Ford

    Nie pomagam przez tel, chcesz coś, jest pw, mail, gg, w ostateczności sms

  4. #4
    Zaawansowany Użytkownik
    Dołączył
    Jul 2010
    Posty
    107
    BMW
    E65 750i FL Individual + E30 318iCA
    Skąd
    Gorzów Wlkp

    Post

    Podbijam.

    Mam ten sam problem (5F9B - Control-time fault, lowering). Czujniki sprawne. Przekaźnik sprawny. Wywalało błąd co jakiś czas wedle ochoty. Zdarzało się 500km bez błędu, zdarzało się na pierwszej prostej. Auto stało delikatnie krzywo (prawa strona niżej).

    1. Idąc po nazwie błędu domyśliłem się, że chodzi o problem z opuszczaniem.
    2. Napełniłem oba miechy przez ISTA, poszły max do góry elegancko
    3. Spróbowałem je opuścić. Prawa strona poszła w dół, lewa trochę drgnęła i tyle.
    4. Teraz auto stoi mocno krzywo (lewa mocno za wysoko), aż ściąga w prawo. Lewa strona nie chce się opuścić. Błąd wywala od razu po kilkuset metrach jazdy.

    Prawa strona podnosi się i obniża prawidłowo. Gdzie dalej szukać? Elektrozawory, czy może być coś jeszcze innego? Czy da się je wymienić same czy trzeba całość?

    Będę wdzięczny za pomoc.
    Ostatnio edytowane przez .raven ; 28-02-2020 o 08:44
    EX: Audi 100 2.3 '84, Audi V8 4.2 '91, BMW E32 735iA '88, BMW E30 318i '90 Coupe, BMW E30 318i '94 Touring, BMW E65 745i '02
    JEST: BMW E30 318iAC '92, BMW E65 750i Individual '07

  5. #5
    Początkujący Użytkownik
    Dołączył
    May 2014
    Posty
    81
    BMW
    e66 730LD 170KW lift
    Skąd
    Wrocław

    Post

    Cytat Zamieszczone przez .raven Zobacz posta
    Podbijam.

    Mam ten sam problem (5F9B - Control-time fault, lowering). Czujniki sprawne. Przekaźnik sprawny. Wywalało błąd co jakiś czas wedle ochoty. Zdarzało się 500km bez błędu, zdarzało się na pierwszej prostej. Auto stało delikatnie krzywo (prawa strona niżej).

    1. Idąc po nazwie błędu domyśliłem się, że chodzi o problem z opuszczaniem.
    2. Napełniłem oba miechy przez ISTA, poszły max do góry elegancko
    3. Spróbowałem je opuścić. Prawa strona poszła w dół, lewa trochę drgnęła i tyle.
    4. Teraz auto stoi mocno krzywo (lewa mocno za wysoko), aż ściąga w prawo. Lewa strona nie chce się opuścić. Błąd wywala od razu po kilkuset metrach jazdy.

    Prawa strona podnosi się i obniża prawidłowo. Gdzie dalej szukać? Elektrozawory, czy może być coś jeszcze innego? Czy da się je wymienić same czy trzeba całość?

    Będę wdzięczny za pomoc.

    Z tego co pamiętam to w amortyzatorze jest zaworek który lubi się zawieszać, przeczyścić, przepolerować, przesmarować, u mnie to rozwiązało problem.

Podobne wątki

  1. [E38] Long, Long time ago
    Przez ratovnik w dziale Witam, jestem nowy ...
    Odpowiedzi: 234
    Ostatni post / autor: 01-07-2013, 14:52
  2. [ elektryka] 1222 Oxygen Sensor regulation
    Przez PiK-MaN w dziale Seria e32
    Odpowiedzi: 4
    Ostatni post / autor: 27-04-2009, 20:30

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •